Issue

SSID Import is not updating the ELAS Code and Date


Environment

CALPADS Extracts > Identifiers Tab 


Cause

Students already had existing SSIDs, so the information will not be updated unless the Overwrite button is used. 


Resolution

  1. Existing SSID Handling:

    • For students with an existing SSID, the SSID likely rolled over from the previous school year or the student was added with a record that contained the existing information.
    • Clicking the Update STU.CID button without selecting the Overwrite option will add SSIDs and LAC.EAC, LAC.EAD, CSW.SWD to students who do not already have an SSID.
    • The process will stop as soon as an existing SSID is found, and the additional fields will not be added.
  2. Using the Overwrite Option:

    • Alternatively, the Overwrite option may be used with extreme caution
    • It is recommended to clear out MIDs in CALPADS before downloading and importing the SSID Extract and using the Overwrite option which will replace all data in Aeries with the data found in the file.


3. Workaround

The SSID and ELAS Codes for the students can be cleared out via query (not recommended).

It is recommended that the data be updated with the CALPADS SELA Import Process.