API connection stopped working with no changes from the vendor


Cause

The API type was changed in Aeries


Resolution

Change the API type back to the correct value, or reach out to the vendor and inform them of the change.


Query the LOG table to see changes made to the Third Party Names (TPN) table by Date or by New Data (ND):

LIST LOG IF OB = TPN AND DT > 11/11/20XX
LIST LOG IF OB = TPN AND ND : 'TY'