Issue
When trying to upload student pictures, the system returns an error indicating that there is an invalid image detected.
Cause
The .zip file contains a folder with images inside it and/or includes a .txt file. Aeries requires that the images be directly in the .zip file without any subfolders or additional files.
Resolution
- Open the compressed folder of pictures
- Create a new folder on the computer desktop
- Paste the copied student picture files into the new folder
- Ensure that the new folder contains only image files and no subfolders or text files
- In Aeries, navigate to the Mass Add Pictures page using the “Upload Pictures” option
- Click the “Select Files to Upload” button
- Browse to the new folder created in Step 2
- Select the image files to be uploaded and click Open
- Review all settings on the Mass Add Pictures page
- When ready, click the “Upload/Update Pictures” button