Issue

When trying to upload student pictures, the system returns an error indicating that there is an invalid image detected. 


Cause

The .zip file contains a folder with images inside it and/or includes a .txt file. Aeries requires that the images be directly in the .zip file without any subfolders or additional files.


Resolution

  1. Open the compressed folder of pictures
  2. Create a new folder on the computer desktop
  3. Paste the copied student picture files into the new folder
  4. Ensure that the new folder contains only image files and no subfolders or text files
  5. In Aeries, navigate to the Mass Add Pictures page using the “Upload Pictures” option
  6. Click the “Select Files to Upload” button
  7. Browse to the new folder created in Step 2
  8. Select the image files to be uploaded and click Open
  9. Review all settings on the Mass Add Pictures page
  10. When ready, click the “Upload/Update Pictures” button