In the teacher's Gradebook under the Basic Settings tab, the Grade Range is incorrect. For example, it says Students In This Gradebook Are Between Grades K and K
Cause
For schools using Flex Scheduling, it is pulling the Grade Range from the teacher's Staff page under Scheduling Info (SSI). If the Grade Range is incorrect or has not been updated, the incorrect Grade Ranges will display
Resolution
Update the Low and High Grade Ranges for the teacher on the teacher's Staff page under Scheduling Info (SSI) > Low/High Grade fields
Run a Change Query to change the Low and High Grade Ranges. The Query listed below can be used making sure to change the SID (Staff ID) XXXX to the teacher's Staff ID
LIST GBK GN NM LO HI SID IF SID = XXXX
Once there are results, select Change
Here the Low and High Grade Ranges can be changed. Please note there is no Save option once the changes are made, either select the Lock Icon and exit the page or simply exit the page