Issue: "Access Denied" error message on the Multifactor Authentication Configuration page.
Cause
Aeries MFA was enabled while Duo MFA was already enabled.
Resolution
Turn off Duo MFA, disable Aeries MFA, then re‑activate Duo MFA.
Modified on: Tue, Mar 3, 2026 at 9:20 AM
Issue: "Access Denied" error message on the Multifactor Authentication Configuration page.
Aeries MFA was enabled while Duo MFA was already enabled.
Turn off Duo MFA, disable Aeries MFA, then re‑activate Duo MFA.
Did you find it helpful? Yes No
Send feedback