Issue
When attempting to sync the Student Section Association Entity, the system returns failed records with the error:
{"message": "Access to the resource item could not be authorized because the 'Student' was not found."
Cause
The error occurs because students who are served by the district but are reported by their home districts in PEIMS or Core Collections submissions for funding purposes do not have a Unique ID (STU.CID) assigned.
Resolution
If the students are not intended to be reported and do not have a Unique ID (STU.CID) assigned, the errors can be ignored.